Archiv für die Kategorie 'Technikgedöns'

AdWords, AdSense, AdMob, AdIrgendwas

Martina am 3. Oktober 2020

Seit vielen Jahren habe ich ein Google-Konto, quasi mein Mail-Sammelbecken, in das alle E-Mails laufen, seit fast genauso vielen Jahren nutze ich Adsense in diesem Konto.
Im Laufe der Zeit sind bei Google so einige Dienste dazugekommen, Google hat sich ja weiterentwickelt, neue Dienste implementiert, wieder entfernt, etc.pp.

Vor ca. einem Jahr oder so habe ich mir dann mal eine zweite E-Mail registriert, für irgendeinen Service, von dem ich nicht wollte, dass er meinen Sammelaccount zuspamt, glaube ich. Also, ich habe das Dingen nur als E-Mail verwendet, nichts aktiviert, verknüpft oder ähnliches.

Und da komme ich (oder Google, je nachdem, wie man es sieht) inzwischen echt ins straucheln. Weil ich nämlich ein AdMob-Konto in meinem Haupt-Account aktiviert habe, bekomme ich quasi täglich eine Erinnerung, dass ich das ja schon in einem anderen Account nutze, und zweimal wäre nicht möglich.
Wenn ich mich dann mit dem Haupt-Konto in AdMob einloggen wollte, musste ich immer erst bestätigen, dass ich das andere Konto geschlossen, aufgelöst, deaktiviert, whatever hätte.
Da ich mir sicher war, kein weiteres AdMob-Konto irgendwo zu haben, habe ich das jedesmal brav bestätigt, woraufhin am nächsten Tag wieder die E-Mail mit „Sie haben schon ein AdMob-Konto.“ eintrudelte. Inzwischen war ich jedoch im „richtigen“ Haupt-Konto mit AdMob aktiv.
Alles sehr mysteriös. Also habe ich mich beim alternativen Konto eingeloggt, alles, was auf eine Verknüpfung mit dem Hauptkonto hindeuten könnte, überprüft, für gut befunden, meine Telefonnummer entfernt, die für Verwirrung sorgen könnte, und das Konto wieder verlassen.
Zwei Tage erhielt ich keine Mail und dachte schon, das war des Rätsels Lösung.
Dann kamen die Mails zurück …

Heute habe ich mich dann noch einmal vom Hauptkonto abgemeldet, im alternativen Konto angemeldet und alles durchforstet. Abgesehen davon, dass ich nicht auf die Diensteübersicht zugreifen konnte, mein Login von einem Tablet war ihnen suspekt, habe ich nichts gefunden.
Dann habe ich die Zwei-Faktor-Authentifizierung mittels SMS wieder aktiviert (alles andere hat ums verrecken nicht sein sollen, vielleicht, weil man für zwei verschiedene E-Mail-Adressen nicht dieselbe Authentifizierungsmethode wählen darf), mich auf dem „bekannten“ Laptop neu eingeloggt, und konnte tatsächlich auf die Dienste-Übersicht zugreifen. Und was sehe ich? AdWords aktiv. Wo kommt das her? Ist das nicht irgendwas, was es gar nicht mehr gibt bzw. im AdSense aufgegangen ist?
Wie auch immer, nach viel Herumgeklicke habe ich diesen Dienst auflösen können. Und hoffe, nun ist Ruhe.

Hat auch nur zwei Wochen gedauert, die kryptischen Meldungen von Google, die immer an mein Hauptkonto gingen, haben nämlich nicht wirklich weitergeholfen.

Update: Nein, ich oder mein Account befindet sich in einer Meldungsschleife. Inzwischen habe ich das Zweitkonto komplett gelöscht, und bekomme trotzdem noch alle paar Tage diese E-Mail, ich hätte bereits ein Admob-Konto, abgesehen davon, dass ich manchmal beim Login gezwungen bin, zu bestätigen, dieses andere Konto aufgelöst zu haben.
Das eigentliche Admob-Konto befindet sich immer noch in Prüfung, obwohl ich bereits zwei Kampagnen implementiert habe, und die Apps auch online sind.
Ich ignoriere das jetzt, ich ignoriere das jetzt, ich ignoriere das jetzt, ich …

Abgelegt unter Technikgedöns | Kommentare deaktiviert für AdWords, AdSense, AdMob, AdIrgendwas

Disney+ App Fehlercode 73

Martina am 31. August 2020

Falls ihr die App auf Smartphone oder Tablet nutzt und – aus welchem Grund auch immer – ausgeloggt wurdet oder mit einer Meldung, auf Disney+ könnte nicht zugegriffen werden, abgespeist werdet, und euch nach dem ausloggen nicht wieder einloggen könnt, weil laut Fehlercode 73 behauptet wird, euer Standort stünde nicht zur Verfügung, hilft folgender, relativ simpler Workaround:

Einfach WLAN abschalten und über mobilen Datenverkehr neu einloggen. Nach dem erfolgreichen Login kann man getrost wieder das WLAN einschalten und weitergucken. 😉

Hintergrund: der Fehlercode besagt ebenfalls, dass man sich mit einer VPN-Verbindung einzuloggen versucht, und/oder die Standortermittlung abgeschaltet hat.

Abgelegt unter Technikgedöns | Kommentare deaktiviert für Disney+ App Fehlercode 73

DeviantART

Martina am 2. Juni 2020

Ich bin schon gefühlt Jahrzehnte zahlendes Mitglied bei dA, einer Art Künstlercommunity, mein erstes Bild habe ich am 4. Juni 2009 hochgeladen.

Irgendwann in den den letzten 2-3 Jahren wurde es an eine israelische Firma verscherbelt, die Webdesign/-hosting zu ihrem Geschäftsfeld zählt, und die – wie alle das immer so tun – versicherte, nichts ändern zu wollen.
Dann fingen sie an, am Design herumzufrickeln. Ich gebe zu, das alte dA ist im Laufe der Zeit ein bisschen in die behäbige Ecke abgedriftet, aber was diese Firma, die sich Webdesign auf die Fahnen schreibt, daraus gemacht hat, das ist unterirdisch.
Ziemlich lange konnte man zwischen altem und neuem Layout wählen, und jedesmal, wenn sie euphorisch vom superduper tollen Eclipse berichteten und es einem klammheimlich mal wieder unterjubeln wollten, bin ich stracks zum alten dA zurückgekehrt.
Im Mai gab es leider kein Entkommen mehr, das alte Design wurde zwangsabgeschaltet. Und jetzt sitzen wir mit einem Usability-Desaster da, welches schon ich weiss nicht wieviele User dazu genötigt hat, ihre zahlende Mitgliedschaft aufzukündigen.
Leider funktioniert das meiste hinten und vorne nicht, am irrwitzigsten finde ich jedoch, dass man es nicht abwarten konnte, und nun mit einem Mischmasch aus altem und neuem Design leben soll. Die Gruppen, deren eine ich als Admine betreue, sind noch im alten Design zu haben, also das innere, der Rahmen ist neu, und ehrlich, das sieht so Scheisse aus …
Abgesehen davon findet man manche Funktionalitäten nicht wieder, oder sie sind jetzt nicht mehr mit ein oder zwei Klicks erreichbar, sondern mit vier oder fünf.
Ehrlich, welcher Depp denkt sich sowas aus? Habt ihr noch nie was von Usability gehört oder gelesen? Eine Seite mit Scripten vollzustopfen, die laden und laden und laden, die nicht das tun, was sie sollen, oder ihre Anzeige nach Ausführung eines Befehles nicht ändern, so dass man der Meinung ist, der Befehl wäre gar nicht ausgeführt worden, das ist euer Geschenk an die Community?
Liebe dA-Betreiber, ich würde lieber bezahlen, um die alte, funktionierende Seite zurückzuhaben, als euch für diesen Schund noch mal Geld zu geben.
Aber vielleicht wollt ihr das ja? User vergraulen, damit ihr guten Gewissens die ganz Community in die Tonne kloppen könnt, weil nicht genug Kunden zu eurer Website rübergewandert sind?
Das ist nämlich der nächste Punkt, plötzlich wurde man mehr oder weniger genötigt, die alte Portfolio-Seite aufzugeben und eine neue bei den Betreibern einzurichten. Genauso ein dämlicher Homepagebaukasten, wie es jetzt bei dA versucht wird zu implememtieren. Natürlich erhofft man sich, dass daraus zahlende Kunden werden.
Das muss ich undankend ablehnen.

Abgelegt unter Technikgedöns | Kommentare deaktiviert für DeviantART

Es bimmelt, oder auch nicht

Martina am 12. Mai 2020

Anfang des Jahres ist meine Mutter verstorben, Anfang März bin ich / sind wir dazu gekommen, uns auch mal um den Telefonanschluss zu kümmern, der auf ihren Namen lief.
Wir dackelten – damals durfte man das noch – in den nächsten T-Punkt, der Mitarbeiter durfte zwar für uns nichts regeln, füllte aber ein Formular aus, welches ich unterschreiben und mit Sterbeurkunde versehen abschicken sollte.

Mitte April, nachdem wieder einmal die Rechnung an die alte E-Mail kam und vom alten Konto abgebucht wurde, erinnerte ich mich: da war doch was, brauchen die etwa so lange, einen Namen umzuschreiben und ein Konto zu ändern?

Also rief ich die hotte Line an, ein Mitarbeiter wühlte in den Eingeweiden des Konzerns herum und behauptete zunächst, es gäbe keinen Auftrag. Schlau, oder auch misstrauisch, wie ich nun einmal bin, oder vom Leben gezeichnet, wie man es halt nimmt, hatte ich eine Kopie des Auftrages gemacht und konnte ihm damit auf die Sprünge helfen. Es stellte sich heraus:
der Mitarbeiter im T-Punkt hatte eine völlig falsche Telefonnummer eingetragen, keine Ahnung, wie er das geschafft hat. Die Abteilung hatte es daraufhin aber nicht hinbekommen, eine Rückfrage unter meiner angegebenen Handynr. oder der E-Mail-Adresse zu starten, sondern hatte Auftrag samt Sterbeurkunde in den Papierkorb geworfen.

Ich war also gezwungen, den ganzen Scheiss mit korrekter Telefonnummer erneut zu beauftragen. Diesmal lud ich die Dokumente über die auf dem Auftragsformular angegebene Website hoch.

Schon zwei Wochen später bekam ich Rückmeldung per E-Mail, man dürfe den Vertrag nicht umschreiben, da jetzt noch der Erbschein fehle. Zur Hölle, hätte das a) der T-Punkt Mitarbeiter oder b) der Hotline-Mitarbeiter nicht sagen können? Beide habe ich gefragt, welche Dokumente benötigt werden.

Da in der E-Mail keinerlei Hinweis darauf existiert, ob man die fehlenden Unterlagen einfach per Mailantwort zuschicken kann und ob diese überhaupt ankommen, weil weder Vorgangsnummer noch Auftragsnummer o.ä. genannt werden, habe ich mich also zum zweiten Mal zur Website bemüht, alle Daten neu eingegeben und wollte auch alle drei Dokumente erneut hochladen, man weiss ja nie, ob entwder der Auftrag, oder die Sterbeurkunde oder gleich beides inzwischen wieder in den Papierkorb befördert wurden.
Nun darf man zwar alle möglichen Formate hochladen, aber nur insgesamt 8 MB und wenn es etwas lesbares sein soll, reicht das schon bei zwei mehrseitigen Dokumenten im Leben nicht aus.
Ich scheiterte also nach hochladen von Auftrag und Sterbeurkunde am dritten Dokument, weil damit die 8 MB überschritten werden.
Also löschte ich Auftrag und Sterbeurkunde, lud den Erbnachweis hoch und schrieb ins „Haben Sie weitere Wünsche“-Feld, sie sollten sich doch verfickt nochmal ein einheitliches Vorgehen überlegen, gleich alle notwendigen Dokumente anfordern und ihre Uploadgrenze überdenken.
Okay, nein, das schrieb ich natürlich nicht, ich dachte es nur, stattdessen verwies ich auf die bereits vorliegenden Dokumente.
Und hoffe nun inständig, dass der Vorgang nach nun mehr als 10 Wochen irgendwie mal erledigt wird.

Abgelegt unter Technikgedöns | Kommentare deaktiviert für Es bimmelt, oder auch nicht

SPAM im Namen der Telekom

Martina am 12. Mai 2020

Das erhielt ich heute:


Sehr geehrter Kunde,

Wir aktualisieren gerade unseren Server, um Sie während dieses Covid-19-Ausbruchs besser bedienen zu können.

Daher beschäftigen wir Sie damit, Ihre Konten sofort zu aktualisieren, um Datenverlust zu vermeiden.

15 GB ACCOUNT UPDATE ERFORDERLICH

Wenn Sie nicht antworten, wird Ihr Konto gesperrt

Mit freundlichen Grüßen,
Telekom-Team

Absender natürlich nicht die Telekom, sondern irgendein armer Idiot, dessen Rechner gekapert und Adressbuch ausgelesen wurde, um ein Botnetzwerk zu versorgen.
Hinter dem Update-Link versteckt sich eine kryptische Adresse, die einem wahrscheinlich ebenfalls einen Trojaner unterjubeln wird.
Also: Finger weg, auch wenn die Mail sich ein bisschen lustig liest.

Abgelegt unter Technikgedöns | Kommentare deaktiviert für SPAM im Namen der Telekom

Diese Datei wird selten heruntergeladen

Martina am 31. März 2020

Ja, und? fragte ich mich unwillkürlich, als ich dies nach dem Download von Software (aus einer vertrauenswürdigen Quelle) im Firefox-Fenster las.
Offensichtlich hat FF mit dem letzten Update eine Überwachungsfunktion beim Download eingeführt.
So weit, so gut. Nur die Kriterien erschliessen sich mir nicht.
Ist eine Datei, z.B. ein Update zu einer Software, wie bei mir, die naturgemäss noch nicht tausende Male heruntergeladen wurde, per se gefährlich?
Und darf ein Browser in meinen Download, den ich höchstpersönlich angestossen habe, also nicht durch Aufruf einer dubiosen Website, regulierend eingreifen?
Das dachte ich zuerst, als ich auf der Festplatte nachsah und nur eine teilweise heruntergeladene Datei entdeckte.
Wie man die Datei dann doch noch zugänglich machen bzw. komplett herunterladen könnte, darauf findet sich kein Hinweis im Download-Fenster.
Entweder, man öffnet den Infotext und klickt dort auf „öffnen“, um die Software trotzdem zu installieren, oder man klickt rechts und erlaubt ausdrücklich ein „öffnen“, was logisch irgendwie an der Sache des herunterladens vorbeigeht – dann wird auch das letzte Bit geladen und die Datei kann später verwendet werden.
Also, ich fühle mich ernsthaft bevormundet und für dumm gehalten. Firefox, das war wohl nichts, setzen, neu schreiben.

Abgelegt unter Technikgedöns | Kommentare deaktiviert für Diese Datei wird selten heruntergeladen

Disney+ auf dem Ipad

Martina am 24. März 2020

Ich habe schon verschiedene Streamingdienste ausprobiert – Amazon Prime, Maxdome und Netflix – und bis auf Amazon Prime nach kurzer Zeit ad acta gelegt. Entweder habe ich nicht oft und lange genug vor dem Fernseher gehangen (Maxdome), oder die Streamingqualität war bei uns auf dem Dorf unterirdisch (Netflix).
Jetzt also probiere ich Disney+ aus, natürlich mit dem günstigen Vorregistrierungsangebot. Heute startet der Dienst in Deutschland, eine Benachrichtigung habe ich zwar nicht erhalten, mich aber trotzdem mal im Browser eingeloggt, sieht quasi aus, wie bei allen anderen auch. 😉
Dann wollte ich die App auf dem iPad installieren und mich einloggen. Installieren geht, einloggen nicht, Fehler 73, und der Dienst wäre nicht für mein Land freigeschaltet.
Fehler 73 im Netz gesucht, bedeutet angeblich, das VPN wäre zu öffentlich. Häh? Ach, derjenige möchte nur sein VPN verkaufen, alles klar.
Ich hab‘ dann einfach mal das WLAN von der Telekom abgeschaltet, weil ich aus dem Augenwinkel heraus gelesen habe, dass diese mit der Freischaltung nicht hinterherkommen. Ich hab‘ das zwar nicht über die Telekom registriert, sondern direkt bei Disney+, aber man kann das ja mal versuchen. Also über die SIM-Card (ein O2-Derivat) noch einmal neu versucht und siehe da, jetzt konnte ich mich anmelden.
Selbst wenn ich jetzt das WLAN wieder einschalte, funktioniert die App, ich lade gerade probehalber einen Film für später herunter.

Abgelegt unter Technikgedöns | Kommentare deaktiviert für Disney+ auf dem Ipad

Visual Studio und Unreal Engine

Martina am 17. Juli 2019

Puh, nach einer geschlagenen Woche habe ich es endlich geschafft, Unreal Engine dazu zu bringen, eine C++-Klasse ohne Fehler zu compilen.

Das klappte früher ohne Probleme, zwischenzeitlich hatte ich aber UE länger nicht angeworfen, nun wollte ich endlich mal den ein oder anderen Kurs vollenden, da war es ein zähes Ringen.
Das Log-File und Google halfen leider nur teilweise, für viele Fehlermeldungen gab es auch im UE Hub keine (für mich) befriedigende Lösung.

Wie ich das letztendlich doch geschafft habe, kann ich nach den vielen Installationen, Nachbesserungen, Eingriffen in die Registry und Updates gar nicht mehr richtig nachvollziehen.
Nur soviel: mir fehlte (plötzlich?) das Windows SDK für Visual Studio, ich hab’s also nachinstalliert.
Zuvor habe ich den Registry-Eintrag für das alte Visual Studio 14 (besser bekannt unter Visual Studio 2015) auf die neue Version (Visual Studio 2017) geändert, das war beim Update wohl damals schief gelaufen. Nachdem ich auch die letzten Reste vom alten Visual Studio entfernt und das allerneueste Visual Studio 2019 installiert hatte, mit allen möglichen Komponenten, die ich vielleicht mal gebrauchen könnte – liess sich UE dazu herab, gar nicht mehr zu funktionieren.
Ich also Visual Studio 2015 erneut installiert, inklusiver aller möglicher Komponenten, die man mal gebrauchen könnte. Derzeit habe ich also drei verschiedene Visual Studio Community Versionen auf dem Rechner.
UE verlautbarte, nicht zum ersten Mal, es gebe ein ungültiges Zeichen im BuildTool. Gibt’s gar nicht, aber das brachte mich dazu, das inzwischen neu erschienene UE 4.22.irgendwas zu installieren.
Und dann noch einmal das Quick Start Projekt nachzubilden, um zu sehen, ob denn jetzt endlich alles funktioniert.
Es tat, juchhu. Jetzt habe ich auch wieder eine funktionierende Verknüpfung, um UE nicht immer über den Epic Games Launcher starten zu müssen. Und ich weiss, mit welcher Visual Studio Version ich arbeite, der 2017er nämlich.
Die anderen beiden lasse ich trotzdem drauf, man weiss ja nie.

Abgelegt unter Technikgedöns | Kommentare deaktiviert für Visual Studio und Unreal Engine

Youtube Premiere

Martina am 23. Oktober 2018

Dass man Videos bei Youtube hochladen und zu einem bestimmten Termin veröffentlichen kann, gibt es ja schon länger. Ist aus Marketingsicht nützlich, weil man die Zuschauer/Abonnenten so regelmässig mit Content versorgen kann, ohne die persönliche Zeitschiene nach einem Youtube-Plan ausrichten zu müssen. Ausserdem nützlich im Urlaub bzw. generell bei Auszeiten, um Durststrecken zu überbrücken. Man produziert für solche Fälle einfach vor, und Youtube, oder besser Google, und die Nutzer, strafen einen nicht ab, wenn man mal keinen Bock hat. 😉

Diese Möglichkeit wurde nun erweitert, mit einem exciting new feature: man kann tatsächlich mit seinen eigenen kleinen Videos eine Premiere feiern. Das Video wird wie gehabt hochgeladen, verschlagwortet, betitelt, beschrieben, mit einem Veröffentlichungstermin versehen, und dann wird’s magisch *hüstel*; man klickt Premiere, und die Abonnenten werden informiert, also eingeladen, sich zu diesem Zeitpunkt in deinem Kanal einzufinden. Das ganze wird mit einer Veröffentlichungsseite und einem begleitenden Chat garniert.
Holla, die Waldfee. Warum gab es das nicht schon eher? Ich bin totally überzeugt, dass meine 54 Abonnenten nur darauf warten, dass ich mein nächstes Video (entweder selbst geklöppelte Musik, oder ein modellieren-in-Blender-Zeitraffer-Dings, oder das nächste Tutorial zum uv-mappen in Blender) damit zu einem Knaller machen … Life-Chat mit virtueller Sektkorkenknallerei.
Mann, ich bin schon so aufgeregt, dass ich mir glatt den Kaffee übers Kinn hinunter in den Kragen des Pullovers geschüttet habe.

Abgelegt unter Technikgedöns | Kommentare deaktiviert für Youtube Premiere

Benzingetrieben

Martina am 21. August 2018

Ich nehme häufig(er) an Online-Umfragen teil, bin sogar schon sehr viele Jahre bei den verschiedensten Panels registriert. Mit den dabei gesammelten Punkten, die ich vorzugsweise in Gutscheine für das inzwischen grösste Online-Kaufhaus umsetze, habe ich mir schon manches – äh, überflüssige – Gadget zugelegt. Einfach, weil ich es kann ein Spielkind bin. *hüstel*
Okay, lassen wir das.
Was ich eigentlich sagen wollte: früher waren diese Umfragen nicht so von Misstrauen geprägt, wie heute. Man hat seine persönlichen Angaben gemacht, Produkte anhand von Beschreibungen und Fotos oder Videos bewertet und dafür Punkte gesammelt.
Früher gab es offensichtlich auch nicht soviele Betrüger, die sich überall reindrängeln, um es kaputt zu machen. Die digitale Zerstörungswut bohrt ungebremst in alle auffindbaren Lücken und sprengt, was sprengbar ist.
Die Auswirkungen auf reale Menschen treiben manchmal schon absurde Blüten. Um mich als Nicht-Bot zu entlarven, muss ich inzwischen auch bei vielen Umfragen erst Strassenschildchen oder Fahrzeuge erkennen, um anschliessend die blödsinnigsten Antworten auf noch blödsinnigere Fragen zu geben, bevor ich zu den „echten“ Fragen komme.
Mein Highlight heute war – nach dem Bildererkennungsmarathon, ich glaube, ich musste 10 Bilderpuzzle in Folge abklicken – die Frage, ob ich eine benzingetriebene Zahnbürste besitze …

Vielleicht gibt es das ja wirklich, die Fantasie mancher Erfinder sollte nicht unterschätzt werden.

In mir steigt gerade die Vision einer Zahnbürste mit Seilzugstart auf: mit der linken Hand Zahnbürstenkörper festhalten, gleichzeitig mit dem Daumen auf den Startknopf drücken und mit der rechten Hand an einem winzigen Seilzug (könnte vielleicht Zahnseide sein, das würde dann auch gleich den doppelten Zweck erfüllen) ziehen, um eine knatternd vibrierende, Rauch ausstossende, laut röhrende Zahnbürstenrotation in Gang zu setzen. Das hätte was. Von Steampunk.
Hach, mein nächstes Modellierprojekt in Blender ist glaube ich gerade geboren worden …

Abgelegt unter Experimentell,Technikgedöns | Kommentare deaktiviert für Benzingetrieben

Nächste Einträge »